Minimum System Requirements

You must have Javascript and Cookies enabled to use the Online Exam System

The following browsers are supported by the Online Exam System:
  • Internet Explorer - Version 6
  • Internet Explorer - Version 7
  • Internet Explorer - Version 8
  • Internet Explorer - Version 9
  • Internet Explorer - Version 10
  • Internet Explorer - Version 11
  • FireFox - All Versions
  • Safari/Google Chrome - All Versions
  • Opera - All Versions
  • Mozilla - All Versions
  • Chrome - All Versions
  • Safari - All Versions